<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://ahalfbakedidea.co.uk/wp/xmlrpc.php">

	<title>A Half Baked Idea &#8211; A blog by Olivia Potts</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Half Baked Idea &raquo; Feed" href="http://ahalfbakedidea.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Half Baked Idea &raquo; Comments Feed" href="http://ahalfbakedidea.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ahalfbakedidea.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='olsen-light-google-font-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CLato%3A400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-base-css'  href='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/css/base.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-magnific-css'  href='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/css/magnific.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-slick-css'  href='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/css/slick.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-mmenu-css'  href='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/css/mmenu.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='olsen-light-style-css'  href='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://ahalfbakedidea.co.uk/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ahalfbakedidea.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ahalfbakedidea.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ahalfbakedidea.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/81oje' />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-61507196-1', 'auto');
ga('send', 'pageview');
</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['front'] = true;</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="273020" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="A Half Baked Idea" />
<meta property="og:description" content="A blog by Olivia Potts" />
<meta property="og:url" content="http://ahalfbakedidea.co.uk/" />
<meta property="og:site_name" content="A Half Baked Idea" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
</head>
<body class="home blog" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page">

	<div class="container">
		<div class="row">
			<div class="col-md-12">

				<header id="masthead" class="site-header group" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">

					<div class="site-logo">
						<h1 itemprop="name">
							<a itemprop="url" href="http://ahalfbakedidea.co.uk">
																	<img itemprop="logo"
									     src="http://ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/10/ahalfbakedidea-1.png"
									     alt="A Half Baked Idea"/>
															</a>
						</h1>

													<p class="tagline">A blog by Olivia Potts</p>
											</div><!-- /site-logo -->

					<div class="site-bar group">
						<nav class="nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<ul id="menu-menu" class="navigation"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-16"><a href="http://ahalfbakedidea.co.uk">The Blog</a></li>
<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1349"><a href="http://ahalfbakedidea.co.uk/2014/04/27/easy-lemon-curd-recipe/">The Beginning</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://ahalfbakedidea.co.uk/sample-page/">Recipe Book</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://life.spectator.co.uk/author/oliviapotts/">The Vintage Chef</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1363"><a href="http://ahalfbakedidea.co.uk/bio/">Biography</a></li>
</ul>
							<a class="mobile-nav-trigger" href="#mobilemenu"><i class="fa fa-navicon"></i> Menu</a>
						</nav>
						<div id="mobilemenu"></div>

						<div class="site-tools">
													</div><!-- /site-tools -->
					</div><!-- /site-bar -->

				</header>

				
				<div id="site-content">

<div class="row">
	<div class="col-md-8">
		<main id="content" class="entries-classic" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

			<div class="row">
				<div class="col-md-12">

					
											<article id="entry-1883" class="entry post-1883 post type-post status-publish format-standard has-post-thumbnail hentry category-cakes" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/cakes/" rel="category tag">Cakes and Biscuits</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/12/30/parmesan-sables-recipe/">Parmesan and Black Pepper Sables</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-12-30T12:19:38+00:00">December 30, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/12/30/parmesan-sables-recipe/#respond" class="entry-comments-no">No Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/12/30/parmesan-sables-recipe/">
				<img width="600" height="400" src="https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5832_1.jpg?resize=600%2C400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="parmesan black pepper sables savoury biscuits" itemprop="image" srcset="https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5832_1.jpg?w=600 600w, https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5832_1.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p class="p1">For as long as I can remember, I have loathed New Year’s Eve parties. Perhaps my notion of them remains stuck in my teenage years: parents’ carpets sticky with spilt Bacardi Breezers, no middleground between painfully, eye-wateringly sober and sloppily, miserably drunk, and – the greatest sin of all – no snacks.</p>
<p class="p1">
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/12/30/parmesan-sables-recipe/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/12/30/parmesan-sables-recipe/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/12/30/parmesan-sables-recipe/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/12/30/parmesan-sables-recipe/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/12/30/parmesan-sables-recipe/&#038;description=Parmesan%20and%20Black%20Pepper%20Sables&#038;media=https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5832_1.jpg?fit=600%2C400" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1876" class="entry post-1876 post type-post status-publish format-standard has-post-thumbnail hentry category-boozy-treats" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/boozy-treats/" rel="category tag">Boozy treats</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/12/23/spiced-hot-chocolate-recipe/">Spiced Hot Chocolate</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-12-23T11:30:07+00:00">December 23, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/12/23/spiced-hot-chocolate-recipe/#respond" class="entry-comments-no">No Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/12/23/spiced-hot-chocolate-recipe/">
				<img width="600" height="400" src="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5786.jpg?resize=600%2C400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spiced hot chocolate bay cinnamon nutmeg baileys rum" itemprop="image" srcset="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5786.jpg?w=600 600w, https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5786.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p class="p1">This week’s recipe is an absurdly simple one. As we nose our way into Christmas, and realise that four or so days at home with one’s family is not the idyll we’ve dreamed of for the last three weeks, any excuse to disappear away into the kitchen is a welcome one. This is a recipe for those stolen moments sought out to preserve sanity.</p>
<p class="p1">
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/12/23/spiced-hot-chocolate-recipe/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/12/23/spiced-hot-chocolate-recipe/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/12/23/spiced-hot-chocolate-recipe/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/12/23/spiced-hot-chocolate-recipe/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/12/23/spiced-hot-chocolate-recipe/&#038;description=Spiced%20Hot%20Chocolate&#038;media=https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5786.jpg?fit=600%2C400" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1866" class="entry post-1866 post type-post status-publish format-standard has-post-thumbnail hentry category-cakes" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/cakes/" rel="category tag">Cakes and Biscuits</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/12/16/hot-toddy-cake/">Hot Toddy Cake</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-12-16T12:29:56+00:00">December 16, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/12/16/hot-toddy-cake/#respond" class="entry-comments-no">No Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/12/16/hot-toddy-cake/">
				<img width="600" height="400" src="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5748_1-e1481891110760.jpg?resize=600%2C400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hot toddy cake ginger lemon whisky honey" itemprop="image" srcset="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5748_1-e1481891110760.jpg?w=600 600w, https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5748_1-e1481891110760.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p class="p1">Christmas is in touching distance, finally. After the longest year that there ever was, we are so very close to it ending and, if we’re really lucky, at least one good night in the pub, a chocolate orange you refuse to share, and some family civilities beforehand. But first, the horrors of Christmas shopping loom large.</p>
<p class="p1">
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/12/16/hot-toddy-cake/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/12/16/hot-toddy-cake/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/12/16/hot-toddy-cake/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/12/16/hot-toddy-cake/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/12/16/hot-toddy-cake/&#038;description=Hot%20Toddy%20Cake&#038;media=https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5748_1-e1481891110760.jpg?fit=600%2C400" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1857" class="entry post-1857 post type-post status-publish format-standard has-post-thumbnail hentry category-boozy-treats category-festive" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/boozy-treats/" rel="category tag">Boozy treats</a>, <a href="http://ahalfbakedidea.co.uk/category/festive/" rel="category tag">Festive</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/12/09/hot-buttered-rum-recipe/">Hot Buttered Rum</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-12-09T11:30:37+00:00">December 9, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/12/09/hot-buttered-rum-recipe/#comments" class="entry-comments-no">1 Comment</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/12/09/hot-buttered-rum-recipe/">
				<img width="600" height="400" src="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5806.jpg?resize=600%2C400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hot buttered rum" itemprop="image" srcset="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5806.jpg?w=600 600w, https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5806.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p>This week has been my first exam week at Le Cordon Bleu. Each term is examined separately so despite still being hopeless at piping and getting flustered by choux, exams loomed large.</p>
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/12/09/hot-buttered-rum-recipe/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/12/09/hot-buttered-rum-recipe/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/12/09/hot-buttered-rum-recipe/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/12/09/hot-buttered-rum-recipe/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/12/09/hot-buttered-rum-recipe/&#038;description=Hot%20Buttered%20Rum&#038;media=https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5806.jpg?fit=600%2C400" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1849" class="entry post-1849 post type-post status-publish format-standard has-post-thumbnail hentry category-bread" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/bread/" rel="category tag">Breads and Baking</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/12/02/crumpets/">Crumpets!</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-12-02T11:00:18+00:00">December 2, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/12/02/crumpets/#comments" class="entry-comments-no">2 Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/12/02/crumpets/">
				<img width="600" height="400" src="https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5387_1.jpg?resize=600%2C400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="crumpet marmite butter" itemprop="image" srcset="https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5387_1.jpg?w=600 600w, https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5387_1.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p class="p1">I have eaten an awful lot of crumpets over the last month. It’s been a selfless endeavour, needless to say, not at all motivated by a love of anything leavened that will support a slab of butter.</p>
<p class="p1">
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/12/02/crumpets/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/12/02/crumpets/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/12/02/crumpets/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/12/02/crumpets/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/12/02/crumpets/&#038;description=Crumpets!&#038;media=https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/12/DSC5387_1.jpg?fit=600%2C400" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1839" class="entry post-1839 post type-post status-publish format-standard has-post-thumbnail hentry category-pastry category-pies-and-tarts" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/pastry/" rel="category tag">Pastry and Patisserie</a>, <a href="http://ahalfbakedidea.co.uk/category/pies-and-tarts/" rel="category tag">Pies and Tarts</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/11/25/salty-honey-pie/">Salty Honey Pie</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-11-25T10:30:05+00:00">November 25, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/11/25/salty-honey-pie/#comments" class="entry-comments-no">2 Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/11/25/salty-honey-pie/">
				<img width="600" height="400" src="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5699_landscape.jpg?resize=600%2C400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="salty honey pie gilmore girls" itemprop="image" srcset="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5699_landscape.jpg?w=600 600w, https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5699_landscape.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p class="p1">When I was a teenager, my mother and I were obsessed with Gilmore Girls. She and I saw eye to eye on almost everything apart from television, where we veered wildly, with one important exception: Gilmore Girls. Serendipitously, we began watching it in earnest when I was contemporaneous with Rory: as she applied to college, I filled out my UCAS form; as she left home for her first real job, I packed up the car for London.</p>
<p class="p1">
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/11/25/salty-honey-pie/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/11/25/salty-honey-pie/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/11/25/salty-honey-pie/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/11/25/salty-honey-pie/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/11/25/salty-honey-pie/&#038;description=Salty%20Honey%20Pie&#038;media=https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5699_landscape.jpg?fit=600%2C400" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1720" class="entry post-1720 post type-post status-publish format-standard has-post-thumbnail hentry category-cakes tag-cookies tag-rye-flour" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/cakes/" rel="category tag">Cakes and Biscuits</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/11/18/salted-chocolate-hazelnut-and-rye-cookies/">Salted Chocolate, Hazelnut, and Rye Cookies</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-11-18T21:24:57+00:00">November 18, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/11/18/salted-chocolate-hazelnut-and-rye-cookies/#respond" class="entry-comments-no">No Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/11/18/salted-chocolate-hazelnut-and-rye-cookies/">
				<img width="600" height="435" src="https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5356.jpg?resize=600%2C435" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rye cookies" itemprop="image" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p class="p1">I loathe rye bread. Really, truly do not understand it.</p>
<p class="p1">It’s either so dense it’s a brick, miserable and damp, or it’s sliced so delicately, it crumbles on contact, disappearing into a mass of crumbs, so quickly and comprehensively that it’s hard to believe it ever formed a loaf. I spent one miserable afternoon cutting countless slices of the thinnest rye bread into tiny triangles to top with smoked salmon for a garden party, more rye crumbling from the sandwiches than staying on them.</p>
<p class="p1">
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/11/18/salted-chocolate-hazelnut-and-rye-cookies/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/11/18/salted-chocolate-hazelnut-and-rye-cookies/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/11/18/salted-chocolate-hazelnut-and-rye-cookies/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/11/18/salted-chocolate-hazelnut-and-rye-cookies/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/11/18/salted-chocolate-hazelnut-and-rye-cookies/&#038;description=Salted%20Chocolate,%20Hazelnut,%20and%20Rye%20Cookies&#038;media=https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5356.jpg?fit=600%2C479" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1713" class="entry post-1713 post type-post status-publish format-standard has-post-thumbnail hentry category-ice-cream" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/ice-cream/" rel="category tag">Ice Cream</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/11/11/nutmeg-ice-cream/">Nutmeg Ice Cream</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-11-11T21:19:15+00:00">November 11, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/11/11/nutmeg-ice-cream/#respond" class="entry-comments-no">No Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/11/11/nutmeg-ice-cream/">
				<img width="600" height="435" src="https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5371.jpg?resize=600%2C435" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nutmeg ice cream" itemprop="image" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p>How do you write a food blog post when the world is falling apart?</p>
<p>Like most of the world, or at least the world I inhabit, I sat frozen in front of the television in the early hours of Wednesday morning, feeling stupefied and stupid. Unoriginally, I felt like I was watching some kind of dystopian satire; the conclusion, so unexpected, was foregone by 6am.</p>
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/11/11/nutmeg-ice-cream/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/11/11/nutmeg-ice-cream/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/11/11/nutmeg-ice-cream/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/11/11/nutmeg-ice-cream/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/11/11/nutmeg-ice-cream/&#038;description=Nutmeg%20Ice%20Cream&#038;media=https://i2.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5371.jpg?fit=600%2C462" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1705" class="entry post-1705 post type-post status-publish format-standard has-post-thumbnail hentry category-puddings tag-squirrel-crumble" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/puddings/" rel="category tag">Puddings</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/11/04/apple-and-pear-squirrel-crumble/">Apple and Pear Squirrel Crumble</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-11-04T21:13:32+00:00">November 4, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/11/04/apple-and-pear-squirrel-crumble/#respond" class="entry-comments-no">No Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/11/04/apple-and-pear-squirrel-crumble/">
				<img width="600" height="400" src="https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5289.jpg?resize=600%2C400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Apple and pear squirrel crumble" itemprop="image" srcset="https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5289.jpg?w=600 600w, https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5289.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p class="p1">This week has been a week for hibernating. The moment the clocks going back feels almost Cinderella-esque to me: at the stroke of midnight, darkness descends like a blanket, and I want to run away and hide. My mornings are so early that I don’t feel the benefit of the brighter starts, but feel keenly the gloom of my journeys home, my dark grocery shops, and my tentative steps out of the house any time after about 4pm.</p>
<p class="p1">
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/11/04/apple-and-pear-squirrel-crumble/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/11/04/apple-and-pear-squirrel-crumble/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/11/04/apple-and-pear-squirrel-crumble/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/11/04/apple-and-pear-squirrel-crumble/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/11/04/apple-and-pear-squirrel-crumble/&#038;description=Apple%20and%20Pear%20Squirrel%20Crumble&#038;media=https://i1.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5289.jpg?fit=600%2C400" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
											<article id="entry-1700" class="entry post-1700 post type-post status-publish format-standard has-post-thumbnail hentry category-bread tag-quick-bakes tag-soda-bread" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
			<div class="entry-meta entry-meta-top">
			<p class="entry-categories">
				<a href="http://ahalfbakedidea.co.uk/category/bread/" rel="category tag">Breads and Baking</a>			</p>
		</div>
	
	<h2 class="entry-title" itemprop="headline">
		<a href="http://ahalfbakedidea.co.uk/2016/10/28/cheddar-sodabread/">Cheddar Sodabread</a>
	</h2>

			<div class="entry-meta entry-meta-bottom">
			<time class="entry-date" itemprop="datePublished" datetime="2016-10-28T21:03:44+00:00">October 28, 2016</time>
			<a href="http://ahalfbakedidea.co.uk/2016/10/28/cheddar-sodabread/#respond" class="entry-comments-no">No Comments</a>
		</div>
	
			<div class="entry-featured">
			<a href="http://ahalfbakedidea.co.uk/2016/10/28/cheddar-sodabread/">
				<img width="600" height="400" src="https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5301_1.jpg?resize=600%2C400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5301_1.jpg?w=600 600w, https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5301_1.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
	
	<div class="entry-content" itemprop="text">
		<p>I made my first wedding cake this week. It was, without doubt, the most nerve-wracking bake I have ever done, and could probably even compete with some of my scarier criminal cases in the nail-biting stakes.</p>
	</div>

	<div class="entry-utils group">
		<a href="http://ahalfbakedidea.co.uk/2016/10/28/cheddar-sodabread/" class="read-more">Continue Reading</a>

			<ul class="socials">
				<li><a href="https://www.facebook.com/sharer.php?u=http://ahalfbakedidea.co.uk/2016/10/28/cheddar-sodabread/" target="_blank" class="social-icon"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/share?url=http://ahalfbakedidea.co.uk/2016/10/28/cheddar-sodabread/" target="_blank" class="social-icon"><i class="fa fa-twitter"></i></a></li>
		<li><a href="https://plus.google.com/share?url=http://ahalfbakedidea.co.uk/2016/10/28/cheddar-sodabread/" target="_blank" class="social-icon"><i class="fa fa-google-plus"></i></a></li>
					<li><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://ahalfbakedidea.co.uk/2016/10/28/cheddar-sodabread/&#038;description=Cheddar%20Sodabread&#038;media=https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/11/DSC5301_1.jpg?fit=600%2C400" target="_blank" class="social-icon"><i class="fa fa-pinterest"></i></a></li>
			</ul>
	</div>
</article>
					
				</div>
			</div>

						<div
			id="paging"			class="group"			><span class='page-numbers current'>1</span>
<a class='page-numbers' href='http://ahalfbakedidea.co.uk/page/2/'>2</a>
<a class='page-numbers' href='http://ahalfbakedidea.co.uk/page/3/'>3</a>
<span class="page-numbers dots">&hellip;</span>
<a class='page-numbers' href='http://ahalfbakedidea.co.uk/page/9/'>9</a>
<a class="next page-numbers" href="http://ahalfbakedidea.co.uk/page/2/">Next &raquo;</a></div>		</main>
	</div>

	<div class="col-md-4">
		<div class="sidebar sidebar-right" role="complementary" itemtype="http://schema.org/WPSideBar" itemscope="itemscope">
	<aside id="search-2" class="widget group widget_search"><form action="http://ahalfbakedidea.co.uk/" class="searchform" method="get" role="search">
	<div>
		<label class="screen-reader-text">Search for:</label>
		<input type="text" placeholder="Search" name="s" value="">
		<button class="searchsubmit" type="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
	</div>
</form></aside><aside id="mc4wp_form_widget-3" class="widget group widget_mc4wp_form_widget"><h3 class="widget-title">Take Me With You</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1273" method="post" data-id="1273" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
	<label>Hungry for more? Just enter your email address, and you'll get new recipes in your inbox weekly.</label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1483216034" /><input type="hidden" name="_mc4wp_form_id" value="1273" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="nav_menu-3" class="widget group widget_nav_menu"><h3 class="widget-title">The Best Bits</h3><div class="menu-the-best-bits-container"><ul id="menu-the-best-bits" class="menu"><li id="menu-item-1364" class="no-hover menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1364"><a href="#">Get started with my five favourite posts.</a>
<ul class="sub-menu">
	<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1354"><a href="http://ahalfbakedidea.co.uk/2016/09/30/canutuccini-recipe/">Cantuccini</a></li>
	<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1353"><a href="http://ahalfbakedidea.co.uk/2016/01/08/this-is-the-house-that-eggs-built-shakshuka/">Shakshuka</a></li>
	<li id="menu-item-1352" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1352"><a href="http://ahalfbakedidea.co.uk/2015/03/29/something-to-prove-or-how-i-learned-to-stop-worrying-and-love-the-bun/">Hot Cross Buns</a></li>
	<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1351"><a href="http://ahalfbakedidea.co.uk/2015/04/02/mornay-thursday-on-fridays-we-eat-fish/">Fish Pie</a></li>
	<li id="menu-item-1350" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1350"><a href="http://ahalfbakedidea.co.uk/2014/04/27/easy-lemon-curd-recipe/">Lemon Curd</a></li>
</ul>
</li>
</ul></div></aside><aside id="ci-about-3" class=" widget group widget_ci-about"><h3 class="widget-title">About Me</h3><div class="widget_about group"><p class="widget_about_avatar"><img src="https://i0.wp.com/ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/10/Livvy_200x200.jpg?resize=200%2C200" class="img-round" alt="" /></p><p>I'm Livvy, a food writer and cook. This is the story of how I patched up a mummy-shaped hole in my heart with pastry, bread dough and icing.</p>
</div></aside></div><!-- /sidebar -->
	</div>

</div><!-- /row -->

				</div><!-- /site-content -->

				<footer id="footer">

					
					<div class="site-bar group">
						<nav class="nav">
													</nav>

						<div class="site-tools">
									<ul class="socials">
			<li><a href="http://twitter.com/_Poots_" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/ahalfbakedidea" target="_blank"><i class="fa fa-instagram"></i></a></li>							<li><a href="http://ahalfbakedidea.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
					</ul>
								</div><!-- /site-tools -->
					</div><!-- /site-bar -->
					<div class="site-logo">
						<h3>
							<a href="http://ahalfbakedidea.co.uk">
																	<img src="http://ahalfbakedidea.co.uk/wp/wp-content/uploads/2016/10/eatyourheartout.png" alt="A Half Baked Idea" />
															</a>
						</h3>

											</div><!-- /site-logo -->
				</footer><!-- /footer -->
			</div><!-- /col-md-12 -->
		</div><!-- /row -->
	</div><!-- /container -->
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201652'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/jquery.matchHeight.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/slick.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/jquery.mmenu.oncanvas.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/jquery.mmenu.offcanvas.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/jquery.mmenu.navbars.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/jquery.mmenu.autoheight.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/jquery.magnific-popup.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/themes/olsen-light/js/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://ahalfbakedidea.co.uk/wp/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201652.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'118542464',post:'0',tz:'0',srv:'ahalfbakedidea.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '118542464', '0' ]);
</script>

</body>
</html>
